SUPORTE TÉCNICO
De segunda à sexta pelo e-mail:
suporte@robocore.net
CENTRAL DE ATENDIMENTO
De segunda à sexta das 8:00 às 17:30
(11) 3522-7626 / vendas@robocore.net
Retornar
ao topo

Classifique este tópicoPéssimoRuimMedianoBomÓtimo
Ir para página 1 2  Next
Autor
Mensagem

Flywer

Level 15
15827897 xp

Registrado em:
03/02/2007

Local:
Belo Horizonte / MG



Mensagens:
397

Flywer

Responder com citações
Mensagem Dom Abr 19, 2009 5:50 pm
Erro na visualização de posts.
Muitas vezes, meu navegador (IE 7) não consegue abrir alguns posts e indica erros. Não sei se isso tem acontecido com todos, mas comigo, tem ocorrido com freqüência.

O interessante é que não é somente na minha máquina que isso ocorre, portanto não deve ser inerente às minhas configurações pessoais.

Outra coisa interessante é que o bug não afeta todos os posts, mas somente alguns, não consegui identificar o motivo.

Seria interessante também, verificar a presença desse bug em outros navegadores, além do IE 7.

_________________
Rafael dos Santos Nammur

Trincabotz te dá asas

Se pude ver mais longe que outros, foi porque me apoiei em ombros de gigantes. - Isaac Newton

pedse

Level 19
19248653 xp

Registrado em:
21/02/2009

Local:
Campinas / SP

Equipe:
Magnum

Mensagens:
504

pedse

Responder com citações
Mensagem Dom Abr 19, 2009 8:43 pm
Erro na visualização de posts.
Flywer Escreveu:
Muitas vezes, meu navegador (IE 7) não consegue abrir alguns posts e indica erros. Não sei se isso tem acontecido com todos, mas comigo, tem ocorrido com freqüência. O interessante é que não é somente na minha máquina que isso ocorre, portanto não deve ser inerente às minhas configurações pessoais. Outra coisa interessante é que o bug não afeta todos os posts, mas somente alguns, não consegui identificar o motivo. Seria interessante também, verificar a presença desse bug em outros navegadores, além do IE 7.
No meu safari funciona tudo normal.

Flywer

Level 15
15827897 xp

Registrado em:
03/02/2007

Local:
Belo Horizonte / MG



Mensagens:
397

Flywer

Responder com citações
Mensagem Seg Abr 20, 2009 10:31 am
Erro na visualização de posts.
Pois é cara, é meio estranho porque nem sempre dá pau, talvez seja alguma nova implementação que esteja conflitando, sei lá.

_________________
Rafael dos Santos Nammur

Trincabotz te dá asas

Se pude ver mais longe que outros, foi porque me apoiei em ombros de gigantes. - Isaac Newton

Lenz
Site Admin
Level 20
20538957 xp

Registrado em:
08/05/2004



Equipe:
Submarino URC

Mensagens:
905

Lenz
Site Admin
Responder com citações
Mensagem Ter Abr 21, 2009 2:18 am
Erro na visualização de posts.
Pelos relatos que tenho recebido, este erro ocorre apenas no IE... Mas não consegui ainda identificar a fonte do problema, tão pouco reproduzir o erro...

Alguém consegue me dizer se esse erro tem ocorrido em post especificos ? Ou é completamente aleatório?

Caso ocorra o erro, por favor, me passe se possível o dia e hora (o mais preciso possível, incluindo segundos) e o IP, para que possa tentar encontrar algo nos logs de erro...

[]'s,
Lenz

RWP

Level 4
4790059 xp

Registrado em:
09/12/2007

Local:
Campinas / SP



Mensagens:
128

RWP

Responder com citações
Mensagem Ter Abr 21, 2009 9:19 am
Erro na visualização de posts.
Detalhes dos erros da página da Web

Agente de Usuário: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Carimbo de data/hora: Tue, 21 Apr 2009 12:35:51 UTC


Mensagem: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
Linha: 0
Caractere: 0
Código: 0
URI: http://www.robocore.net/m...opic&t=1652


Horario: 9h35min

_________________
Rudi Wagner Polewacz
Técnico em Desenvolvimento Mecânico
rudi@jwm-industria.com

Vetor
Moderator
Level 26
26100863 xp

Registrado em:
08/09/2006

Local:
Joinville / SC



Mensagens:
1011

Vetor
Moderator
Responder com citações
Mensagem Ter Abr 21, 2009 6:20 pm
Erro na visualização de posts.
Tente ver se abre agora...

_________________
Vinicius Coelho de Almeida
"Não tenho nenhum talento especial, apenas uma ardente curiosidade." Albert Einstein.

Leia as regras de conduta. A moderação agradece!

Wurs
Moderator
Level 33
33734948 xp

Registrado em:
05/05/2005

Local:
Poços de Caldas / MG



Mensagens:
887

Wurs
Moderator
Responder com citações
Mensagem Ter Abr 21, 2009 10:40 pm
Erro na visualização de posts.
Não sei se é o mesmo erro, mas as vezes... em uma pagina ou outra dá um erro e a pagina não carrega. 
Mas é totalmente Randômico! 
Ocorreu só uma vez hoje, segue a imagem com a mensagem de erro.
Porém isso começou a pouco tempo... nunca tinha tido este erro antes.

Atenciosamente

Wurs

Brody

Level 1
1474818 xp

Registrado em:
16/01/2006

Local:
Governador Valadares / MG



Mensagens:
43

Brody

Responder com citações
Mensagem Qua Abr 22, 2009 4:13 pm
Erro na visualização de posts.
Bom... testei nas Versôes 6, 7 e 8 do IE e em todas ocorreu o mesmo erro.
Instalei o Firefox 3 e funcionou.
Vou dar uma pesquisada para ver se encontro algo a respeito.
Até.....

Lenz
Site Admin
Level 20
20538957 xp

Registrado em:
08/05/2004



Equipe:
Submarino URC

Mensagens:
905

Lenz
Site Admin
Responder com citações
Mensagem Qua Abr 22, 2009 4:33 pm
Erro na visualização de posts.
Aparentemente se trata de um bug no IE, em que o navegador tenta modificar o conteúdo dinâmico dentro de uma estrutura a qual ainda não terminou de carregar... Ou seja, existem java scripts na página que alteram o conteúdo de determinados campos de acordo com as preferências e opções selecionadas pelo usuário. Porém o IE tenta executar esses scripts antes da página ter sido completamente carregada, o que provavelmente está gerando o problema.

Existem soluções,  não muito complicadas, que permitiriam retardar carregamento destes scripts pelo IE, porém o maior problema é que o Internet Explorer não aponta exatamente onde está tendo os problemas... Simplesmente fala que não pode carregar a página... O que acaba tornando muito difícil a localização do problema...

Outro detalhe, é que esse erro ocorre de forma aleatória (alguns posts funcionam, outros não...) e teoricamente a estrutura dos códigos e scripts que carrega em ambos são iguais...

RWP

Level 4
4790059 xp

Registrado em:
09/12/2007

Local:
Campinas / SP



Mensagens:
128

RWP

Responder com citações
Mensagem Qui Abr 23, 2009 1:50 pm
Erro na visualização de posts.
só consegui acessar o post agora, desde meu ultimo post não consegui acessa-lo.

O jeito é instalar o Firefox ou Safira.

_________________
Rudi Wagner Polewacz
Técnico em Desenvolvimento Mecânico
rudi@jwm-industria.com
Mostrar mensagens desde a última:
Ir para página 1 2  Next




Ir para:  
Todos os horários são GMT - 3 HorasVocê não tem permissão para escrever novas mensagens
v não tem permissão para responder às mensagens
Você não tem permissão para editar suas mensagens
Você não tem permissão para deletar suas mensagens
Você não tem permissão para classificar tópicos
Você não tem permissão para classificar mensagens
Você não tem permissão para votar em enquetes
Anexar downloads : Proibido
Fazer Download de Arquivos: Permitido
Powered by phpBB © 2001 phpBB Group