CENTRAL DE ATENDIMENTO
De segunda à sexta das 8:00 às 17:30
(11) 3522-7626 / vendas@robocore.net
Retornar
ao topo

Classifique este tópicoPéssimoRuimMedianoBomÓtimo
Autor
Mensagem
3
lbandei

Level 0
102297 xp

Registrado em:
20/05/2015





Mensagens:
1
3
lbandei

Responder com citações
Mensagem Sex Mar 22, 2019 8:48 am
Problema ao carregar um código na placa julieta1.0
Estou tentando carregar um código na placa julieta1.0, mas carregar o código aprece esse erro

avrdude: ser_open(): can't open device "\\.\COM4": Acesso negado.

percebi que a porta que inseri o usb é a com3 mas no gerenciamento do computador aparece com4

o que eu faço ?

Giovanni5

Level 2
2673971 xp

Registrado em:
15/12/2016



Equipe:
VagalBotzzzzz

Mensagens:
15

Giovanni5

Responder com citações
Mensagem Sex Mar 22, 2019 2:39 pm
Problema ao carregar um código na placa julieta1.0
Verifique a instalação do driver FTDI, é possível que se trate de uma falha na instalação ou uma atualização inesperada de driver, e então o computador está reconhecendo a placa como algum outro tipo de dispositivo. Vale lembrar que é necessário escolher a porta COM correta, neste caso a COM4, assim como o modelo de placa correto, Arduino UNO.
Mostrar mensagens desde a última:




Ir para:  
Todos os horários são GMT - 3 HorasVocê não tem permissão para escrever novas mensagens
v não tem permissão para responder às mensagens
Você não tem permissão para editar suas mensagens
Você não tem permissão para deletar suas mensagens
Você não tem permissão para classificar tópicos
Você não tem permissão para classificar mensagens
Você não tem permissão para votar em enquetes
Anexar downloads : Proibido
Fazer Download de Arquivos: Permitido
Powered by phpBB © 2001 phpBB Group